He encontrado un BUG (CXF-5527) en Apache CXF


Me hace ilusion, la verdad.

Realmente el que lo reporta soy yo. https://issues.apache.org/jira/browse/CXF-5527
En el foro.

Ha salido publicado en la version 2.7.9. Aqui su Release Notes.

Anuncios
He encontrado un BUG (CXF-5527) en Apache CXF

4 comentarios en “He encontrado un BUG (CXF-5527) en Apache CXF

  1. jmzc dijo:

    Enhorabuena
    Yo he reportado a la lista un problema que tuve con WS-Addressing relativo a cómo está implementado según la especificacion que dice implementar y Daniel Kulp no ha querido saber más del tema.

    ¿ Pusiste el bug directamente en Jira o hablaste con los desarrolladores primero ?

    Saludos

    1. prietopa dijo:

      Informé en el foro. Yo creo que tienen en cuenta todos los post que se ponen, pero… tambien es cierto que me he autocomentado en la lista. Asi genero algo de ruido y les obligo a leerme. Tambien creo que mis autocomentarios estaban fundados y argumentados.
      Quiza lo mas facil seria generar un proyecto lo mas sencillo posible con tu caso y e indicarles desde donde lo pueden descargar.
      Con el WS-Addressing todavia no me he puesto, no te puedo ayudar.

      un saludo
      JMPrieto

  2. jmzc dijo:

    Daniel ha comentado que está muy ocupado por temas de trabajo.
    Y reconoció que el problema que le reportaba podría generar un DOS . Tuve el apoyo de otros usuarios.

    El bug en sí es un incumplimiento de la especificación WS-Addressing , así que poco puedo aportar.

    Por cierto, suelo trabajar con Apache CXF aunque no soy un experto.
    No te si te parecería bien mantener tu contacto, en GTalk o vía email para intercambiar problemas o dudas. Tranquilo, que no soy muy pesado preguntando

    1. prietopa dijo:

      okis, perfect.
      Yo he usado CXF con username token(WS-Policy) y firma WS-Security (servicios del ministerio).

Los comentarios están cerrados.